Форум автозвука и установки музыки в автомобиль
Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 10 из 13

Helix Xmax 5.2, снова про красную лампочку

  1. #1
    Новичок Соискатель
    Репутация
    Репутация: 0
    Регистрация
    03.08.2019
    Город/село
    Moscow
    Сообщений
    6
    Спасибо (Раздал)
    4
    Спасибо (Получил)
    0

    Helix Xmax 5.2, снова про красную лампочку

    Добрый вечер. Извиняюсь за заезженную тему, но нагуглить за пару дней больше ничего не смог. Если кто сможет подсказать или дать направление на последующие действия - буду благодарен

    Имеется оборудование:
    1)bmw со штатным головным устройством NBT + выпаянные линейные выходы Erta.
    2)Усилитель Helix Xmax 5.2 + фронт Ground Zero (модель неизвестна)
    3)Сабвуфер Kicker ES 10D4

    Появилась проблема:
    Машина с данной инсталляцией музыки куплена ровно год назад. 2 месяца назад, при прослушивании музыки на большой громкости усилитель ушел в защиту, остался звук только из задних дверных колонок. Через 10 минут все само собой починилось не успев я даже остановиться. Списал это на жару и глюк.
    Снова эта проблема вылезла пару дней назад, после порядка 20 минут проигрывания музыки на 3/4 от максимальной громкости - снова уход усилителя в защиту. Решил разобраться в данной ситуации, опишу по порядку что было сделано:
    -пошевелить все доступные провода и соединения, проверить предохранители. Все на вид цело
    -сброс защиты обесточиванием усилителя, первое же включение и уход в защиту уже на половине громкости от максимальной.
    -включение на четверти громкости(уровень звука при прослушивании радио), постепенно меняю настройки низов в эквалайзере магнитолы с середины до максимума. На максимальном делении - уход в защиту.
    -убавил на усилителе Level с середины до минимума - все равно уход в защиту. Перевёл обратно на середину для чистоты эксперимента.
    -оставляю автомобиль на пару часов остыть и найти мультитестер. Проверяю напряжение заглушенного авто на клеммах акб - 12.3, заведенного - 14.8. Подключаю тестер к входу проводов на усилителе, включаю музыку, постепенно добавляя громкость до очередного ухода защиту. Просадок напряжения более чем до 12.7 нет, в среднем 13-14.
    -отсоединяю провода сабвуфера от усилителя, уход в защиту прекратился при любой громкости(послушал так буквально пару минут). Появляется подозрение - либо саб неисправен, либо просто положительная реакция на снятие лишней нагрузки с усилителя.
    -измеряю сопротивление на катушках сабвуфера(он кстати был подключен последовательно) - на одной показывает 2.5, на второй 5.5(только что измерил еще раз - получилось 1.5 и 4.4, замерз на балконе чтоль ) Как вообще может на одной катушке возрасти сопротивление, а на другой уменьшиться?

    Сейчас допечатал до этого момента и с новым замером понимаю, что видимо что-то не то с сабом, надо попробовать другим тестером замерить. Про изменение сопротивления на катушках нагуглить ничего путного не смог, в основном статьи о выборе нужного сопротивления под усилитель, а не о том как это сопротивление меняется со временем.

    Как опытные товарищи, подскажите куда еще копнуть? ) Может ли быть проблема из-за разности сопротивлений и стоит просто заменить саб или все же есть варианты неисправности усилителя... Понимаю что вопрос получился для экстрасенсов, правильнее наверное будет сформулировать - каким методом проверить усилитель, что бы вычислить виновника наверняка?


    Полезные темы:

  2. # 0+

    Если Вы впервые на нашем Форуме:

    1. Обратите внимание на список полезных тем в первом сообщении.
    2. Термины и наиболее популярные модели в сообщениях подсвечиваются быстрыми подсказками и ссылками на соответствующие статьи в МагВикипедии и Каталоге.
    3. Для изучения Форума не обязательно регистрироваться - практически весь профильный контент, включая файлы, картинки и видео, открыты для гостей.

    С наилучшими пожеланиями,
    Администрация Форума автозвука Магнитола


     

  3. #2
    Авторитет Мастер-приемщик
    Репутация Репутация Репутация
    Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация
    Репутация: 830675 Аватар для Lexx69
    Регистрация
    14.09.2009
    Город/село
    Москва
    Сообщений
    8,031
    Спасибо (Раздал)
    5708
    Спасибо (Получил)
    9958
    Более 5 лет на форуме

    Re: Helix Xmax 5.2, снова про красную лампочку

    Если на АКБ на заведенную 14,8, а на клеммах усилителя на музыке 13 вольт, то это уже сильная посадка, так как мультиметр показывает среднее "по больнице"...
    Провода надо не шевелить, а все силовые соединения раскрутить, почистить и затянуть заново.
    Второе, "подкинуть" заведомо исправный саб.


  4. #3
    Новичок Соискатель
    Репутация
    Репутация: 0
    Регистрация
    03.08.2019
    Город/село
    Moscow
    Сообщений
    6
    Спасибо (Раздал)
    4
    Спасибо (Получил)
    0
    Автор

    Re: Helix Xmax 5.2, снова про красную лампочку

    Lexx69,
    С 13 я что-то лихо махнул, пересмотрел видео, там 95% времени 14,8, во время провалов показывает 13,5; 13,2; 13,8;12,7. Вобщем клеммы проверю в любом случае, сразу это сделать помешало отсутствие такого маленького шестигранника что б открутить провода. ))
    По сопротивлению саба не написали ничего, значит такие значения в порядке вещей? Заведомо исправный саб пока только в магазине вариант взять...


  5. #4
    Энтузиаст Стажер
    Репутация Репутация Репутация Репутация Репутация Репутация
    Репутация: 2049 Аватар для Koassary
    Регистрация
    27.01.2019
    Город/село
    Moscow
    Сообщений
    90
    Спасибо (Раздал)
    35
    Спасибо (Получил)
    20

    Re: Helix Xmax 5.2, снова про красную лампочку

    А на себе катушки как подключены в параллель или последовательно?


  6. #5
    Новичок Соискатель
    Репутация
    Репутация: 0
    Регистрация
    03.08.2019
    Город/село
    Moscow
    Сообщений
    6
    Спасибо (Раздал)
    4
    Спасибо (Получил)
    0
    Автор

    Re: Helix Xmax 5.2, снова про красную лампочку

    Koassary,
    На сабе последовательное подключение. Выходят два провода из усилителя и прямиком в саб. В сумме выходит 8 ом, а по характеристикам усилителя больше 4 ом характеристики не написаны. Как оно вообще работало столько лет. )

    Сегодня проверил соединения - все как новые. Усилок прикручен вверху багажника, там его ничто не тревожит и жидкости для окисления видимо не попадают. Аккумулятор так же в багажнике, так что силовая проводка достаточно короткая.

    Так же нашел более добротный мультитестер, снова замерил сопротивление на сабвуфере - 1 ом и 4.4 ома. Вычитаем из этих цифр внутреннее сопротивление тестера равное 0.7 и выходят совсем странные цифры для одной катушки.
    Попробовал подключить провода только на одну катушку с сопротивлением 4ом и за 10 минут прослушивания музыки отправить усилитель в защиту не удалось. Пока вопрос остается открытым, завтра будет минут 40 поездки для тестирования...


  7. #6
    Энтузиаст Стажер
    Репутация Репутация Репутация Репутация Репутация Репутация
    Репутация: 2049 Аватар для Koassary
    Регистрация
    27.01.2019
    Город/село
    Moscow
    Сообщений
    90
    Спасибо (Раздал)
    35
    Спасибо (Получил)
    20

    Re: Helix Xmax 5.2, снова про красную лампочку

    Скорее всего одна катушка сдохла и приводит к перегрузу усилок, на молодежной есть парень делает Сабы, если что


  8. #7
    Новичок Соискатель
    Репутация
    Репутация: 0
    Регистрация
    03.08.2019
    Город/село
    Moscow
    Сообщений
    6
    Спасибо (Раздал)
    4
    Спасибо (Получил)
    0
    Автор

    Re: Helix Xmax 5.2, снова про красную лампочку

    Поделитесь его контактом пожалуйста
    Или может не чинить и ждать пока вторая катушка крякнет, а купить новый саб? Я в автозвуке не очень, в каком диапазоне цен подбирать похожий по характеристикам сабвуфер? Слышал урал хорошие модельки стал делать )


  9. #8
    Энтузиаст Стажер
    Репутация Репутация Репутация Репутация Репутация Репутация
    Репутация: 2049 Аватар для Koassary
    Регистрация
    27.01.2019
    Город/село
    Moscow
    Сообщений
    90
    Спасибо (Раздал)
    35
    Спасибо (Получил)
    20

    Re: Helix Xmax 5.2, снова про красную лампочку

    Тебе нужно по объему ящика подбирать, твой Дин мог играть в очень малых объемах если я не ошибаюсь, нужно искать замену схожую


  10. #9
    Авторитет Мастер-приемщик
    Репутация Репутация Репутация
    Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация
    Репутация: 830675 Аватар для Lexx69
    Регистрация
    14.09.2009
    Город/село
    Москва
    Сообщений
    8,031
    Спасибо (Раздал)
    5708
    Спасибо (Получил)
    9958
    Более 5 лет на форуме

    Re: Helix Xmax 5.2, снова про красную лампочку

    Цитата Сообщение от Pizano Посмотреть сообщение
    Поделитесь его контактом пожалуйста
    Или может не чинить и ждать пока вторая катушка крякнет, а купить новый саб? Я в автозвуке не очень, в каком диапазоне цен подбирать похожий по характеристикам сабвуфер? Слышал урал хорошие модельки стал делать )
    Вторая катушка может крякнуть и вместе с усилителем... А оно вам надо? Защита то в нем есть, но она не всемогуща.
    Чините саб и пользуйтесь спокойно.


  11. #10
    Новичок Соискатель
    Репутация
    Репутация: 0
    Регистрация
    03.08.2019
    Город/село
    Moscow
    Сообщений
    6
    Спасибо (Раздал)
    4
    Спасибо (Получил)
    0
    Автор

    Re: Helix Xmax 5.2, снова про красную лампочку

    Тест сегодня провалился На одной катушке недолго музыка играла, не могу уловить зависимость отключений никак. Попробую на обратном пути опять полностью отключить саб...


    Lexx69, это Вы о подключении к одной катушке?


Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  cc by-nc-sa