Форум автозвука и установки музыки в автомобиль
Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 10 из 12

Mystery ma 4.480 при подаче питания уходит в защиту

  1. #1
    Энтузиаст Стажер
    Репутация
    Репутация: 150
    Регистрация
    20.03.2014
    Город/село
    56 rus
    Сообщений
    99
    Спасибо (Раздал)
    16
    Спасибо (Получил)
    1

    Mystery ma 4.480 при подаче питания уходит в защиту

    День добрый товарищи. Подскажите Усилитель после 3х лет работы перестал работать сабовый канал, отдал человеку на ремонт, в итоге после дней 10 лежания у него диагноз, найти проблему не удалось, саб вроде как работает но только с одного канала, со второго как я понял сигнал то появляется то нет.... В итоге забрав усилитель поставив в машину и включив саб заработал, да тише ну да ладно, до ремонта он вообще не работал. Далее проездив так недели может быть две случилась такая ситуация, при включении магнитолы минуты через 2 раздался высокочастотный звук из колонок (типо пфффф) и музыка погасла, заглянув на усилок, увидел что он в защите. Собственно с этого самого момента он и не работает, а т.к. человек который его ремонтировал пока не может уделить мне время решил обратиться к вам, может подскажите что можно посмотреть и померять, может самому удастся починить. Да, в арсенале имеется такой же усилок, т.е. могу компоненты необходимые подкидывать оттуда, с пайкой вроде проблем не будет. очень жду ваших советов.
    Нажмите на изображение для увеличения
Название: IMG_20200522_132647.jpg
Просмотров: 0
Размер:	285.6 Кб
ID:	1319933


    Полезные темы:

  2. # 0+

    Если Вы впервые на нашем Форуме:

    1. Обратите внимание на список полезных тем в первом сообщении.
    2. Термины и наиболее популярные модели в сообщениях подсвечиваются быстрыми подсказками и ссылками на соответствующие статьи в МагВикипедии и Каталоге.
    3. Для изучения Форума не обязательно регистрироваться - практически весь профильный контент, включая файлы, картинки и видео, открыты для гостей.

    С наилучшими пожеланиями,
    Администрация Форума автозвука Магнитола


     

  3. #2
    Местный Установщик
    Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация
    Репутация: 27049 Аватар для Senya
    Регистрация
    04.01.2009
    Город/село
    Москва
    Сообщений
    230
    Спасибо (Раздал)
    100
    Спасибо (Получил)
    123
    Более 5 лет на форуме

    Re: Mystery ma 4.480 при подаче питания уходит в защиту

    Из всего вышесказанного - к тому же мастеру нести усилитель точно не стоит. 99% ставлю на то, что изначальная проблема была в микротрещине пайки, что для усилителей такого плана/ценовой категории- норма.
    Я бы начал с отмывки платы и детального, досконального осмотра паек, с шевеление всех подозрительных мест. И только после такого осмотра и устранения дефектов пайки, и если это не помогло, продолжил бы диагностику и проверку компонентов на исправность.


  4. #3
    Авторитет Мастер-приемщик
    Репутация Репутация Репутация
    Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация
    Репутация: 854198 Аватар для Lexx69
    Регистрация
    14.09.2009
    Город/село
    Москва
    Сообщений
    8,255
    Спасибо (Раздал)
    5982
    Спасибо (Получил)
    10323
    Более 5 лет на форуме

    Re: Mystery ma 4.480 при подаче питания уходит в защиту

    Цитата Сообщение от Senya Посмотреть сообщение
    Я бы начал с отмывки платы и детального, досконального осмотра паек,
    Я бы даже разглядывать не стал, этот конструктив никогда не отличался надежностью... берем паяльник и пропаиваем все сплошняком, при чем не только снизу но и сверху платы, с особым пристрастием... отмываем и далее уже ищем неисправность... в 90% случаев пропайкой все и ограничивается.


  5. #4
    Энтузиаст Стажер
    Репутация
    Репутация: 150
    Регистрация
    20.03.2014
    Город/село
    56 rus
    Сообщений
    99
    Спасибо (Раздал)
    16
    Спасибо (Получил)
    1
    Автор

    Re: Mystery ma 4.480 при подаче питания уходит в защиту

    Senya,
    Lexx69, я когда данный усилок покупал то сразу снизу платы все основные элементы пропаивал, т.к. с прошлым усилком была проблема с отслоением дорожек при долбежке, здесь же не знаю в этом ли проблема, т.к. и основную плату снизу и плату предусилителя пропаивал нормально
    Нажмите на изображение для увеличения
Название: IMG_20200522_190000.jpg
Просмотров: 0
Размер:	304.3 Кб
ID:	1319937
    хотелось бы понять с чего начать диагностику компонентов, что пощупать, что померять....


  6. #5
    Энтузиаст Стажер
    Репутация
    Репутация: 150
    Регистрация
    20.03.2014
    Город/село
    56 rus
    Сообщений
    99
    Спасибо (Раздал)
    16
    Спасибо (Получил)
    1
    Автор

    Re: Mystery ma 4.480 при подаче питания уходит в защиту

    в общем ребят, ситуация такая на данный момент, подкинул блок питания к своей основной плате (еще есть резервная, которая давно не работает и восстанавливать ее бессмысленно), так вот после запуска загорается зеленый индикатор на 1-2 сек и отрубается блок питания.... подкидываю свою резервную плату, в которой уже нету кучи элементов, с ней блок питания включается и работает стабильно, единственное что зеленый индикатор не загорается, ну это и понятно почему, сам факт что блок питания крутиться и не отрубается на резервной плате, а на основной сразу же отрубается после включения.... не значит ли это что где то коротнуло что то может быть?
    Нажмите на изображение для увеличения
Название: IMG_20200522_202824.jpg
Просмотров: 0
Размер:	214.5 Кб
ID:	1319939


  7. #6
    Авторитет Мастер-приемщик
    Репутация Репутация Репутация
    Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация
    Репутация: 854198 Аватар для Lexx69
    Регистрация
    14.09.2009
    Город/село
    Москва
    Сообщений
    8,255
    Спасибо (Раздал)
    5982
    Спасибо (Получил)
    10323
    Более 5 лет на форуме

    Re: Mystery ma 4.480 при подаче питания уходит в защиту

    Цитата Сообщение от gar1n14 Посмотреть сообщение
    в общем ребят, ситуация такая на данный момент, подкинул блок питания к своей основной плате (еще есть резервная, которая давно не работает и восстанавливать ее бессмысленно), так вот после запуска загорается зеленый индикатор на 1-2 сек и отрубается блок питания.... подкидываю свою резервную плату, в которой уже нету кучи элементов, с ней блок питания включается и работает стабильно, единственное что зеленый индикатор не загорается, ну это и понятно почему, сам факт что блок питания крутиться и не отрубается на резервной плате, а на основной сразу же отрубается после включения.... не значит ли это что где то коротнуло что то может быть?
    Нажмите на изображение для увеличения
Название: IMG_20200522_202824.jpg
Просмотров: 0
Размер:	214.5 Кб
ID:	1319939
    Без минимальных измерений и проверки это как пальцем в небо..


  8. #7
    Энтузиаст Стажер
    Репутация
    Репутация: 150
    Регистрация
    20.03.2014
    Город/село
    56 rus
    Сообщений
    99
    Спасибо (Раздал)
    16
    Спасибо (Получил)
    1
    Автор

    Re: Mystery ma 4.480 при подаче питания уходит в защиту

    Lexx69, подскажите тогда что где померить и куда посмотреть? есть же мультиметр я не думаю что тут прям уже нужен осцилограф и т.д.


  9. #8
    Активист Установщик
    Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация
    Репутация: 11408 Аватар для clip
    Регистрация
    30.09.2007
    Город/село
    Томск
    Сообщений
    265
    Спасибо (Раздал)
    120
    Спасибо (Получил)
    162
    Более 5 лет на форуме

    Re: Mystery ma 4.480 при подаче питания уходит в защиту

    Цитата Сообщение от gar1n14 Посмотреть сообщение
    есть же мультиметр
    начните с напряжений - питание оконечного каскада и УН.


  10. #9
    Энтузиаст Стажер
    Репутация
    Репутация: 150
    Регистрация
    20.03.2014
    Город/село
    56 rus
    Сообщений
    99
    Спасибо (Раздал)
    16
    Спасибо (Получил)
    1
    Автор

    Re: Mystery ma 4.480 при подаче питания уходит в защиту

    Цитата Сообщение от clip Посмотреть сообщение
    начните с напряжений - питание оконечного каскада и УН.
    такие формулировки конечно для меня немного загадка, было бы куда проще показать на картинке куда ткнуть прибором. да и как можно замерить где то напряжения если после включения у меня блок питания сразу вырубается и даже на клеммах питания усилителя нету напряжений.


  11. #10
    Авторитет Мастер-приемщик
    Репутация Репутация Репутация
    Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация
    Репутация: 854198 Аватар для Lexx69
    Регистрация
    14.09.2009
    Город/село
    Москва
    Сообщений
    8,255
    Спасибо (Раздал)
    5982
    Спасибо (Получил)
    10323
    Более 5 лет на форуме

    Re: Mystery ma 4.480 при подаче питания уходит в защиту

    Цитата Сообщение от gar1n14 Посмотреть сообщение
    Lexx69, подскажите тогда что где померить и куда посмотреть? есть же мультиметр я не думаю что тут прям уже нужен осцилограф и т.д.
    Если усилитель пытается запустится и уходит в защиту, то в 90% случаев это постоянка в одном из каналов...
    По очереди на выходных клеммах смотрим постоянку в момент включения, в том канале где есть существенная разница, там и копаем.
    Еще как вариант, отключить защиту и смотреть что происходит, главное не попалить то, что живо.


Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  cc by-nc-sa