Форум автозвука и установки музыки в автомобиль
Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 10 из 14

acv 2.60 - нет звука

  1. #1
    Новичок Соискатель
    Репутация
    Репутация: 0
    Регистрация
    02.09.2020
    Город/село
    Томск
    Сообщений
    3
    Спасибо (Раздал)
    0
    Спасибо (Получил)
    0

    acv 2.60 - нет звука

    Доброго времени суток
    Пол года назад на усилителе пропал звук. После лежал пылился, на днях достал его - подключил и минуты через 2 перегорел пред
    Вскрытие показало кз в транзисторе frpz44n - заменил на 50n60 - кз пропало, протект не горит, но звука так же нету.
    Пропаял всё контакты, восстановил одну из дорожек
    Подключил усилитель дома, и начал наблюдать за нагревом, греется перемычка j6
    И интересный момент обнаружил, если поставить переключатель treable boost на максимум и гейн на 2/3 и задеть корпус потенциометра гейна, то звук появляется но с дикими искажениями
    В какую сторону смотреть?
    Обладаю паяльной станцией и мультиметром, базовые знания имею)
    Буду благодарен любым советам


    Полезные темы:

  2. # 0+

    Если Вы впервые на нашем Форуме:

    1. Обратите внимание на список полезных тем в первом сообщении.
    2. Термины и наиболее популярные модели в сообщениях подсвечиваются быстрыми подсказками и ссылками на соответствующие статьи в МагВикипедии и Каталоге.
    3. Для изучения Форума не обязательно регистрироваться - практически весь профильный контент, включая файлы, картинки и видео, открыты для гостей.

    С наилучшими пожеланиями,
    Администрация Форума автозвука Магнитола


     

  3. #2
    Авторитет Мастер-приемщик
    Репутация Репутация Репутация
    Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация
    Репутация: 859339 Аватар для Lexx69
    Регистрация
    14.09.2009
    Город/село
    Москва
    Сообщений
    8,311
    Спасибо (Раздал)
    6054
    Спасибо (Получил)
    10391
    Более 5 лет на форуме

    Re: acv 2.60 - нет звука

    Начните с того, почему греется перемычка... такого точно быть не должно... И не рассчитывайте, что много народа видело этот усилитель изнутри, а сервисмануала в сети на него наверняка нет.
    Что бы проверить исправность работы импульсного блока питания, увы, мультиметра недостаточно.


  4. #3
    Активист Установщик
    Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация
    Репутация: 21742 Аватар для Витт
    Регистрация
    19.03.2014
    Город/село
    Осинники
    Сообщений
    318
    Спасибо (Раздал)
    47
    Спасибо (Получил)
    195
    Более 5 лет на форуме

    Re: acv 2.60 - нет звука

    Давайте фото. Покажите перемычку которая греется.
    В целом транзисторы в БП должны быть не просто одинаковыми, но и из одной партии.
    Интерес, судя по всему, спортивный, учитывая стоимость усилителя.
    Сегодня слезно умоляли купить такой только серый (с выносным регулятором гейна) за 1500 рублей. Не купил.
    Все эти усилители интересны исключительно как доноры выходных клемм и "патронов" предохранителей.


  5. #4
    Новичок Соискатель
    Репутация
    Репутация: 0
    Регистрация
    04.09.2020
    Город/село
    Томск
    Сообщений
    6
    Спасибо (Раздал)
    0
    Спасибо (Получил)
    0

    Re: acv 2.60 - нет звука

    Нажмите на изображение для увеличения
Название: NJhVmPrfMtw.jpg
Просмотров: 0
Размер:	505.0 Кб
ID:	1328051
    Нажмите на изображение для увеличения
Название: hpXgvfNudng.jpg
Просмотров: 0
Размер:	405.3 Кб
ID:	1328049
    Греется маленькая перемычка( обвел красным)

    Замерял сопротивления, заметил что на на входе и выходе RCA между + и - при выкрученом гейне на МАКС - на левом канале 9кОм на правом 53кОм, при гейне в min - на обоих каналах 53 кОм


  6. #5
    Активист Установщик
    Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация
    Репутация: 21742 Аватар для Витт
    Регистрация
    19.03.2014
    Город/село
    Осинники
    Сообщений
    318
    Спасибо (Раздал)
    47
    Спасибо (Получил)
    195
    Более 5 лет на форуме

    Re: acv 2.60 - нет звука

    Не то меряете и не там. Напряжение на стабилитронах измерить нужно.

    ---------- Сообщение добавлено 07.09.2020 в 05:20 ----------

    DZ2 и DZ1


  7. #6
    Новичок Соискатель
    Репутация
    Репутация: 0
    Регистрация
    04.09.2020
    Город/село
    Томск
    Сообщений
    6
    Спасибо (Раздал)
    0
    Спасибо (Получил)
    0

    Re: acv 2.60 - нет звука

    Цитата Сообщение от Витт Посмотреть сообщение
    Не то меряете и не там. Напряжение на стабилитронах измерить нужно.

    ---------- Сообщение добавлено 07.09.2020 в 05:20 ----------

    DZ2 и DZ1
    DZ1 = -12.3
    DZ2 = 12.3


  8. #7
    Энтузиаст Стажер
    Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация
    Репутация: 7435 Аватар для QAZAQ-89
    Регистрация
    09.03.2015
    Город/село
    02
    Сообщений
    80
    Спасибо (Раздал)
    191
    Спасибо (Получил)
    205

    Re: acv 2.60 - нет звука

    Цитата Сообщение от Витт Посмотреть сообщение
    В целом транзисторы в БП должны быть не просто одинаковыми, но и из одной партии.
    Витт, вы невнимательны.
    Топикстартер учёл перекос в работе транзисторов разных типов и компенсировал это установкой разных конденсаторов во вторичной цепи

    Нажмите на изображение для увеличения
Название: усяра2.jpg
Просмотров: 0
Размер:	357.6 Кб
ID:	1328053


  9. #8
    Новичок Соискатель
    Репутация
    Репутация: 0
    Регистрация
    04.09.2020
    Город/село
    Томск
    Сообщений
    6
    Спасибо (Раздал)
    0
    Спасибо (Получил)
    0

    Re: acv 2.60 - нет звука

    Цитата Сообщение от QAZAQ-89 Посмотреть сообщение
    Витт, вы невнимательны.
    Топикстартер учёл перекос в работе транзисторов разных типов и компенсировал это установкой разных конденсаторов во вторичной цепи

    Нажмите на изображение для увеличения
Название: усяра2.jpg
Просмотров: 0
Размер:	357.6 Кб
ID:	1328053
    Честно не учел что должно быть из одной партии, сегодня исправлю


  10. #9
    Авторитет Мастер-приемщик
    Репутация Репутация Репутация
    Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация
    Репутация: 859339 Аватар для Lexx69
    Регистрация
    14.09.2009
    Город/село
    Москва
    Сообщений
    8,311
    Спасибо (Раздал)
    6054
    Спасибо (Получил)
    10391
    Более 5 лет на форуме

    Re: acv 2.60 - нет звука

    Цитата Сообщение от flyka Посмотреть сообщение
    Честно не учел что должно быть из одной партии, сегодня исправлю
    По поводу конденсаторов, это больше шутка... На работоспособность не сильно повлияет...
    А вот греющаяся перемычка, это говорит о серьёзной неисправности...странно, что больше ничего не греется. В таком конструктиве, правда, может быть что угодно. Для начала его стоит полностью пропаять и отмыть.
    И проверить выходные транзисторы.


  11. #10
    Активист Установщик
    Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация
    Репутация: 21742 Аватар для Витт
    Регистрация
    19.03.2014
    Город/село
    Осинники
    Сообщений
    318
    Спасибо (Раздал)
    47
    Спасибо (Получил)
    195
    Более 5 лет на форуме

    Re: acv 2.60 - нет звука

    Странно, перекоса нет. Давайте фото со стороны платы с обведенной перемычкой. Только хорошее, без бликов.


Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  cc by-nc-sa